The code behind my Jekyll-powered blog.

Gemfile.lock 2.1KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. addressable (2.5.2)
  5. public_suffix (>= 2.0.2, < 4.0)
  6. colorator (1.1.0)
  7. concurrent-ruby (1.0.5)
  8. em-websocket (0.5.1)
  9. eventmachine (>= 0.12.9)
  10. http_parser.rb (~> 0.6.0)
  11. eventmachine (1.2.7)
  12. ffi (1.9.25)
  13. forwardable-extended (2.6.0)
  14. http_parser.rb (0.6.0)
  15. i18n (0.9.5)
  16. concurrent-ruby (~> 1.0)
  17. jekyll (3.8.4)
  18. addressable (~> 2.4)
  19. colorator (~> 1.0)
  20. em-websocket (~> 0.5)
  21. i18n (~> 0.7)
  22. jekyll-sass-converter (~> 1.0)
  23. jekyll-watch (~> 2.0)
  24. kramdown (~> 1.14)
  25. liquid (~> 4.0)
  26. mercenary (~> 0.3.3)
  27. pathutil (~> 0.9)
  28. rouge (>= 1.7, < 4)
  29. safe_yaml (~> 1.0)
  30. jekyll-git_metadata (0.2.0)
  31. jekyll (~> 3.0)
  32. jekyll-paginate (1.1.0)
  33. jekyll-redirect-from (0.14.0)
  34. jekyll (~> 3.3)
  35. jekyll-sass-converter (1.5.2)
  36. sass (~> 3.4)
  37. jekyll-sitemap (1.2.0)
  38. jekyll (~> 3.3)
  39. jekyll-watch (2.0.0)
  40. listen (~> 3.0)
  41. kramdown (1.17.0)
  42. liquid (4.0.1)
  43. listen (3.1.5)
  44. rb-fsevent (~> 0.9, >= 0.9.4)
  45. rb-inotify (~> 0.9, >= 0.9.7)
  46. ruby_dep (~> 1.2)
  47. mercenary (0.3.6)
  48. octopress (3.0.11)
  49. jekyll (>= 2.0)
  50. mercenary (~> 0.3.2)
  51. octopress-deploy
  52. octopress-escape-code (~> 2.0)
  53. octopress-hooks (~> 2.0)
  54. redcarpet (~> 3.0)
  55. titlecase
  56. octopress-deploy (1.3.0)
  57. colorator
  58. octopress-escape-code (2.1.1)
  59. jekyll (~> 3.0)
  60. octopress-hooks (2.6.2)
  61. jekyll (>= 2.0)
  62. pathutil (0.16.1)
  63. forwardable-extended (~> 2.6)
  64. public_suffix (3.0.3)
  65. rb-fsevent (0.10.3)
  66. rb-inotify (0.9.10)
  67. ffi (>= 0.5.0, < 2)
  68. redcarpet (3.4.0)
  69. rouge (3.3.0)
  70. ruby_dep (1.5.0)
  71. safe_yaml (1.0.4)
  72. sass (3.6.0)
  73. sass-listen (~> 4.0.0)
  74. sass-listen (4.0.0)
  75. rb-fsevent (~> 0.9, >= 0.9.4)
  76. rb-inotify (~> 0.9, >= 0.9.7)
  77. titlecase (0.1.1)
  78. PLATFORMS
  79. ruby
  80. DEPENDENCIES
  81. jekyll
  82. jekyll-git_metadata
  83. jekyll-paginate
  84. jekyll-redirect-from
  85. jekyll-sitemap
  86. octopress
  87. rouge
  88. sass
  89. BUNDLED WITH
  90. 1.16.5