The code behind my Jekyll-powered homepage. https://r3bl.me

Gemfile.lock 2.0KB

12345678910111213141516171819202122232425262728293031323334353637383940414243444546474849505152535455565758596061626364656667686970717273747576777879808182838485868788
  1. GEM
  2. remote: https://rubygems.org/
  3. specs:
  4. addressable (2.5.2)
  5. public_suffix (>= 2.0.2, < 4.0)
  6. colorator (1.1.0)
  7. concurrent-ruby (1.0.5)
  8. em-websocket (0.5.1)
  9. eventmachine (>= 0.12.9)
  10. http_parser.rb (~> 0.6.0)
  11. eventmachine (1.2.7)
  12. ffi (1.9.25)
  13. forwardable-extended (2.6.0)
  14. http_parser.rb (0.6.0)
  15. i18n (0.9.5)
  16. concurrent-ruby (~> 1.0)
  17. jekyll (3.8.4)
  18. addressable (~> 2.4)
  19. colorator (~> 1.0)
  20. em-websocket (~> 0.5)
  21. i18n (~> 0.7)
  22. jekyll-sass-converter (~> 1.0)
  23. jekyll-watch (~> 2.0)
  24. kramdown (~> 1.14)
  25. liquid (~> 4.0)
  26. mercenary (~> 0.3.3)
  27. pathutil (~> 0.9)
  28. rouge (>= 1.7, < 4)
  29. safe_yaml (~> 1.0)
  30. jekyll-redirect-from (0.14.0)
  31. jekyll (~> 3.3)
  32. jekyll-sass-converter (1.5.2)
  33. sass (~> 3.4)
  34. jekyll-sitemap (1.2.0)
  35. jekyll (~> 3.3)
  36. jekyll-watch (2.0.0)
  37. listen (~> 3.0)
  38. kramdown (1.17.0)
  39. liquid (4.0.1)
  40. listen (3.1.5)
  41. rb-fsevent (~> 0.9, >= 0.9.4)
  42. rb-inotify (~> 0.9, >= 0.9.7)
  43. ruby_dep (~> 1.2)
  44. mercenary (0.3.6)
  45. octopress (3.0.11)
  46. jekyll (>= 2.0)
  47. mercenary (~> 0.3.2)
  48. octopress-deploy
  49. octopress-escape-code (~> 2.0)
  50. octopress-hooks (~> 2.0)
  51. redcarpet (~> 3.0)
  52. titlecase
  53. octopress-deploy (1.3.0)
  54. colorator
  55. octopress-escape-code (2.1.1)
  56. jekyll (~> 3.0)
  57. octopress-hooks (2.6.2)
  58. jekyll (>= 2.0)
  59. pathutil (0.16.1)
  60. forwardable-extended (~> 2.6)
  61. public_suffix (3.0.3)
  62. rb-fsevent (0.10.3)
  63. rb-inotify (0.9.10)
  64. ffi (>= 0.5.0, < 2)
  65. redcarpet (3.4.0)
  66. rouge (3.3.0)
  67. ruby_dep (1.5.0)
  68. safe_yaml (1.0.4)
  69. sass (3.6.0)
  70. sass-listen (~> 4.0.0)
  71. sass-listen (4.0.0)
  72. rb-fsevent (~> 0.9, >= 0.9.4)
  73. rb-inotify (~> 0.9, >= 0.9.7)
  74. titlecase (0.1.1)
  75. PLATFORMS
  76. ruby
  77. DEPENDENCIES
  78. jekyll
  79. jekyll-redirect-from
  80. jekyll-sitemap
  81. octopress
  82. rouge
  83. sass
  84. BUNDLED WITH
  85. 1.16.5